Ticket #13685 (closed Bugs: Fixed)

Opened 22 months ago

Last modified 21 months ago

Changing to another channel when wifi loses strength

Reported by: sronx Owned by:
Priority: 4 - Normal Milestone: 12.0 "Frodo"
Component: PVR (Personal Video Recoder) - EPG TV-Guide Version: 12.0 "Frodo" Beta2
Severity: Normal Keywords:
Cc: Blocked By:
Blocking: Platform: All
Revision:

Description

I have upgraded to beta2. I am using tvheadend 3.2. Previously because of low wifi signal, the stream was stopping. Now when it happens, it seems to be more tolerant. But if the stream doesn't recover after some time, it changes to another channel (while it still displays the old channel on the ui).

Here is the log:  http://paste.ubuntu.com/1417609/

I tried a lot to reproduce the bug with the first channel (France 3). It didn't work. But when I changed to another channel (France 2), I managed to reproduce the bug right away. The log doesn't say it, but in xbmc, it changed to the channel 13 quickly after I changed to France 2.

Change History

comment:1 Changed 21 months ago by dushmaniac

  • Status changed from new to closed
  • Resolution set to Fixed
  • Milestone changed from Future / Pending to 12.0

this was a typo in the add-on

Note: See TracTickets for help on using tickets.